<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://localheadlinenews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://localheadlinenews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<title>Loretta M. McCarthy | Local Headline News</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">/* Original: https://fonts.googleapis.com/css?family=Sorts+Mill+Goudy:regular,italic&#038;subset=latin,latin-ext&#038;display=swap *//* User Agent: Mozilla/5.0 (Unknown; Linux x86_64) AppleWebKit/538.1 (KHTML, like Gecko) Safari/538.1 Daum/4.1 */@font-face {font-family: 'Sorts Mill Goudy';font-style: italic;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/sortsmillgoudy/v15/Qw3AZR9MED_6PSuS_50nEaVrfzgEbH80g7s6.ttf) format('truetype');}@font-face {font-family: 'Sorts Mill Goudy';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/sortsmillgoudy/v15/Qw3GZR9MED_6PSuS_50nEaVrfzgEbHQEig.ttf) format('truetype');}/* User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 */@font-face {font-family: 'Sorts Mill Goudy';font-style: italic;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/sortsmillgoudy/v15/Qw3AZR9MED_6PSuS_50nEaVrfzgEbH80g7s5.woff) format('woff');}@font-face {font-family: 'Sorts Mill Goudy';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/sortsmillgoudy/v15/Qw3GZR9MED_6PSuS_50nEaVrfzgEbHQEiQ.woff) format('woff');}/* User Agent: Mozilla/5.0 (Windows NT 6.3; rv:39.0) Gecko/20100101 Firefox/39.0 */@font-face {font-family: 'Sorts Mill Goudy';font-style: italic;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/sortsmillgoudy/v15/Qw3AZR9MED_6PSuS_50nEaVrfzgEbH80g7s_.woff2) format('woff2');}@font-face {font-family: 'Sorts Mill Goudy';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/sortsmillgoudy/v15/Qw3GZR9MED_6PSuS_50nEaVrfzgEbHQEjw.woff2) format('woff2');}</style><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//hb.wpmucdn.com' />
<link href='https://fonts.gstatic.com' crossorigin='' rel='preconnect' />
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Local Headline News &raquo; Feed" href="https://localheadlinenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local Headline News &raquo; Comments Feed" href="https://localheadlinenews.com/comments/feed/" />
<!-- localheadlinenews.com is managing ads with Advanced Ads 1.34.0 – https://wpadvancedads.com/ --><script id="local-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<meta content="Headline News v.1.0.0" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/localheadlinenews.com/5dcd6f1a-d514-49bd-ad84-334245ea97a3.css' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://localheadlinenews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://localheadlinenews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.8.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://localheadlinenews.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://localheadlinenews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://hb.wpmucdn.com/localheadlinenews.com/a0209491-dbf4-4cf2-b828-6a362875d2d1.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://localheadlinenews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.7.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://localheadlinenews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.7.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext" /><link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='print' onload='this.media=&#34;all&#34;' />
<link rel='stylesheet' id='extra-style-parent-css'  href='https://localheadlinenews.com/wp-content/themes/Extra/style.min.css?ver=4.17.6' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://localheadlinenews.com/wp-content/themes/headline-news/style.css?ver=4.17.6' type='text/css' media='all' />
<script type='text/javascript' src='https://localheadlinenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='wphb-4-js-extra'>
/* <![CDATA[ */
var conditional_payments_settings = {"name_address_fields":[]};;;var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/localheadlinenews.com/0628afe0-531f-4a5a-8180-c90ed5a835a6.js' id='wphb-4-js'></script>
<link rel="https://api.w.org/" href="https://localheadlinenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://localheadlinenews.com/wp-json/wp/v2/posts/121126" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localheadlinenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://localheadlinenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<meta name="generator" content="WooCommerce 6.7.0" />
<link rel="canonical" href="https://localheadlinenews.com/wakefield-daily-item-obituary-loretta-m-mccarthy/" />
<link rel='shortlink' href='https://localheadlinenews.com/?p=121126' />
<link rel="alternate" type="application/json+oembed" href="https://localheadlinenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalheadlinenews.com%2Fwakefield-daily-item-obituary-loretta-m-mccarthy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://localheadlinenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalheadlinenews.com%2Fwakefield-daily-item-obituary-loretta-m-mccarthy%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">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</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.et_pb_extra_column_sidebar div#srpw_widget-2 a.srpw-img.srpw-alignleft {
    display: block;
    width: 100%;
}
.et_pb_extra_column_sidebar div#srpw_widget-2 a.srpw-img.srpw-alignleft img {
    width: 100%;
    height: 100%;
}
.et_pb_extra_column time.srpw-time.published {
    color: #ded8d8;
}
.footer_vsus {
    text-align: center;
    background: #fff;
    padding: 30px 0 10px;
}
.footer_vsus ul#footer-menu {
    list-style: none;
}
.footer_vsus ul#footer-menu li {
    display: inline-block;
    margin: 0;
}
.footer_vsus a, .footer_vsus p {
    font-size: 15px !important;
    color: #000;
    font-weight: 500;
}
.et_pb_extra_column.column-4 div#text-16 .textwidget {
    text-align: center;
}
.footer_main_vsus .col .foot_col_in {
    background: #fff;
}
.foot_col_in .textwidget.custom-html-widget a {
    display: block;
    background: #ffffff;
    padding: 14px 10px;
    border-top: 6px solid black;
    font-size: 16px;
}
.foot_col_in .textwidget.custom-html-widget h3 {
    background: #232323;
    color: #fff;
    padding: 10px 15px;
    font-size: 17px;
}
.foot_col_in .textwidget.custom-html-widget a span {
    font-weight: bold;
}
.foot_col_in.green .textwidget.custom-html-widget a {
    border-color: #c3d600;
}
.foot_col_in.green .textwidget.custom-html-widget a span {
    color: #bccf01;
}
.foot_col_in.blue .textwidget.custom-html-widget a {
    border-color: #5c6a9b;
}
.foot_col_in.blue .textwidget.custom-html-widget a span {
    color: #56618f;
}

.foot_col_in.brown .textwidget.custom-html-widget a {
    border-color: #955b5a;
}
.foot_col_in.brown .textwidget.custom-html-widget a span {
    color: #905a58;
}
.foot_col_in.brown .srpw-content {
  color: #905a58;
}
.foot_col_in.blue .srpw-content {
  color: #56618f;
}
.foot_col_in.green .srpw-content {
  color: #bccf01;
}


.foot_col_in a.srpw-img.srpw-aligncenter .srpw-thumbnail {
    width: calc(100% + 30px);
    height: 100%;
}
.foot_col_in li.srpw-li.srpw-clearfix {
    padding: 0 !important;
}
.foot_col_in li.srpw-li.srpw-clearfix a.srpw-img.srpw-aligncenter {
    position: relative;
  max-height: 220px;
    overflow: hidden;
}
.foot_col_in a.srpw-img.srpw-aligncenter::after {
    content: '';
    position: absolute;
    top: 0;
    bottom: 0;
    left: 0;
    right: 0;
    margin: auto;
}
.foot_col_in.brown a.srpw-img.srpw-aligncenter::after {
    background: #955b5a80;
}
.foot_col_in.blue a.srpw-img.srpw-aligncenter::after {
    background: #5c6a9b85;
}
.foot_col_in.green a.srpw-img.srpw-aligncenter::after {
    background: #c3d60075;
}
.foot_col_in .srpw-content {
    padding: 5px 15px;
    font-size: 15px;
    font-weight: 800;
}
.footer_main_vsus.bootstrap-wrapper .row {
    margin-bottom: 30px;
      padding-top: 20px;
}
.footer_adv_vsus.container {
    margin-bottom: 30px;
    padding-top: 10px;
}
.logo_ad {
    -webkit-box-ordinal-group: 2;
    -ms-flex-order: 2;
    order: 2;
}
.textwidget .et-extra-social-icons {
    background: #2b3843 !important;
}
.textwidget  .et-extra-social-icons a.et-extra-icon {
    line-height: 2 !important;
}
li.et-extra-social-icon {
    display: inline-block;
}
.textwidget .et_pb_widget a {
    background: #009688;
}</style>
<!-- end Simple Custom CSS and JS -->
		<style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>
			<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://localheadlinenews.com/wp-content/uploads/2021/07/LHN-Favicon.png" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1171910892658964" crossorigin="anonymous"></script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://localheadlinenews.com/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1660411225" /><style id="et-critical-inline-css">.et_pb_section_0_tb_header{padding-top:15px;padding-bottom:15px}.et_pb_section_0_tb_header.et_pb_section{background-color:#3e5062!important}.et_pb_row_0_tb_header.et_pb_row{padding-top:0px!important;padding-bottom:0px!important;padding-top:0px;padding-bottom:0px}.et_pb_row_0_tb_header,.page .et_pb_row_0_tb_header.et_pb_row,.single .et_pb_row_0_tb_header.et_pb_row,.et_pb_row_1_tb_header,.page .et_pb_row_1_tb_header.et_pb_row,.single .et_pb_row_1_tb_header.et_pb_row{width:95%}.et_pb_row_0_tb_header,.et_pb_row_1_tb_header{max-width:1200px}.et_pb_text_0_tb_header.et_pb_text{color:#FFFFFF!important}.et_pb_text_0_tb_header{font-family:'Sorts Mill Goudy',Georgia,"Times New Roman",serif;font-weight:700;font-size:16px}.et_pb_section_1_tb_header{padding-top:0px;padding-bottom:0px}.et_pb_image_0_tb_header{margin-top:30px!important;text-align:left;margin-left:0}.et_pb_row_2_tb_header.et_pb_row{padding-top:0px!important;padding-top:0px}.et_pb_row_2_tb_header,.page .et_pb_row_2_tb_header.et_pb_row,.single .et_pb_row_2_tb_header.et_pb_row{width:100%}.et_pb_row_2_tb_header{max-width:100%}.et_pb_menu_0_tb_header.et_pb_menu{background-color:#ffffff}.et_pb_menu_0_tb_header{width:95%;max-width:1200px}.et_pb_menu_0_tb_header.et_pb_menu .nav li ul,.et_pb_menu_0_tb_header.et_pb_menu .et_mobile_menu,.et_pb_menu_0_tb_header.et_pb_menu .et_mobile_menu ul{background-color:#ffffff!important}.et_pb_menu_0_tb_header .et_pb_menu_inner_container>.et_pb_menu__logo-wrap,.et_pb_menu_0_tb_header .et_pb_menu__logo-slot{width:auto;max-width:100%}.et_pb_menu_0_tb_header .et_pb_menu_inner_container>.et_pb_menu__logo-wrap .et_pb_menu__logo img,.et_pb_menu_0_tb_header .et_pb_menu__logo-slot .et_pb_menu__logo-wrap img{height:auto;max-height:none}.et_pb_menu_0_tb_header .mobile_nav .mobile_menu_bar:before,.et_pb_menu_0_tb_header .et_pb_menu__icon.et_pb_menu__search-button,.et_pb_menu_0_tb_header .et_pb_menu__icon.et_pb_menu__close-search-button,.et_pb_menu_0_tb_header .et_pb_menu__icon.et_pb_menu__cart-button{color:#00a8ff}.et_pb_menu_0_tb_header.et_pb_module{margin-left:auto!important;margin-right:auto!important}@media only screen and (max-width:980px){.et_pb_image_0_tb_header .et_pb_image_wrap img{width:auto}}@media only screen and (max-width:767px){.et_pb_image_0_tb_header .et_pb_image_wrap img{width:auto}}.et_pb_section_0_tb_footer.et_pb_section{background-color:rgba(0,0,0,0.8)!important}body #page-container .et_pb_section .et_pb_button_0_tb_footer{color:#000000!important;border-width:0px!important;border-radius:10px;font-size:17px;font-weight:700!important;background-color:#FFFFFF}body #page-container .et_pb_section .et_pb_button_0_tb_footer:after{font-size:1.6em}body.et_button_custom_icon #page-container .et_pb_button_0_tb_footer:after{font-size:17px}.et_pb_button_0_tb_footer,.et_pb_button_0_tb_footer:after{transition:all 300ms ease 0ms}.et_pb_menu_0_tb_footer.et_pb_menu ul li a,.et_pb_menu_0_tb_footer.et_pb_menu ul li.current-menu-item a{color:#FFFFFF!important}.et_pb_menu_0_tb_footer.et_pb_menu{background-color:RGBA(255,255,255,0)}.et_pb_menu_0_tb_footer.et_pb_menu .nav li ul,.et_pb_menu_0_tb_footer.et_pb_menu .et_mobile_menu,.et_pb_menu_0_tb_footer.et_pb_menu .et_mobile_menu ul{background-color:RGBA(255,255,255,0)!important}.et_pb_menu_0_tb_footer .et_pb_menu_inner_container>.et_pb_menu__logo-wrap,.et_pb_menu_0_tb_footer .et_pb_menu__logo-slot{width:auto;max-width:100%}.et_pb_menu_0_tb_footer .et_pb_menu_inner_container>.et_pb_menu__logo-wrap .et_pb_menu__logo img,.et_pb_menu_0_tb_footer .et_pb_menu__logo-slot .et_pb_menu__logo-wrap img{height:auto;max-height:none}.et_pb_menu_0_tb_footer .mobile_nav .mobile_menu_bar:before,.et_pb_menu_0_tb_footer .et_pb_menu__icon.et_pb_menu__search-button,.et_pb_menu_0_tb_footer .et_pb_menu__icon.et_pb_menu__close-search-button,.et_pb_menu_0_tb_footer .et_pb_menu__icon.et_pb_menu__cart-button{color:#00a8ff}.et_pb_text_1_tb_footer.et_pb_text{color:#eeeeee!important}@media only screen and (max-width:980px){body #page-container .et_pb_section .et_pb_button_0_tb_footer:after{display:inline-block;opacity:0}body #page-container .et_pb_section .et_pb_button_0_tb_footer:hover:after{opacity:1}}@media only screen and (max-width:767px){body #page-container .et_pb_section .et_pb_button_0_tb_footer:after{display:inline-block;opacity:0}body #page-container .et_pb_section .et_pb_button_0_tb_footer:hover:after{opacity:1}}</style>
</head>
<body class="post-template-default single single-post postid-121126 single-format-standard theme-Extra et-tb-has-template et-tb-has-header et-tb-has-footer woocommerce-no-js et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db aa-prefix-local-">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_0_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_0_tb_header">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_header  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><a href="https://localheadlinenews.com/subscribe/">Subscribe</a></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
				
				
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
				
				
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
				
				
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty">
				
				
				
				
				
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_header et_section_regular et_pb_section--with-menu" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_1_tb_header">
				<div class="et_pb_column et_pb_column_2_5 et_pb_column_5_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_header">
				
				
				
				
				<a href="https://localheadlinenews.com/"><span class="et_pb_image_wrap "><img width="631" height="82"  alt="" title="local-headline-news-logo" data-srcset="https://localheadlinenews.com/wp-content/uploads/2021/06/local-headline-news-logo.png 631w, https://localheadlinenews.com/wp-content/uploads/2021/06/local-headline-news-logo-300x39.png 300w, https://localheadlinenews.com/wp-content/uploads/2021/06/local-headline-news-logo-600x78.png 600w, https://localheadlinenews.com/wp-content/uploads/2021/06/local-headline-news-logo-500x65.png 500w, https://localheadlinenews.com/wp-content/uploads/2021/06/local-headline-news-logo-150x19.png 150w, https://localheadlinenews.com/wp-content/uploads/2021/06/local-headline-news-logo-627x82.png 627w"   data-src="https://localheadlinenews.com/wp-content/uploads/2021/06/local-headline-news-logo.png" data-sizes="(max-width: 631px) 100vw, 631px" class="wp-image-92578 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="631" height="82" src="https://localheadlinenews.com/wp-content/uploads/2021/06/local-headline-news-logo.png" alt="" title="local-headline-news-logo" srcset="https://localheadlinenews.com/wp-content/uploads/2021/06/local-headline-news-logo.png 631w, https://localheadlinenews.com/wp-content/uploads/2021/06/local-headline-news-logo-300x39.png 300w, https://localheadlinenews.com/wp-content/uploads/2021/06/local-headline-news-logo-600x78.png 600w, https://localheadlinenews.com/wp-content/uploads/2021/06/local-headline-news-logo-500x65.png 500w, https://localheadlinenews.com/wp-content/uploads/2021/06/local-headline-news-logo-150x19.png 150w, https://localheadlinenews.com/wp-content/uploads/2021/06/local-headline-news-logo-627x82.png 627w" sizes="(max-width: 631px) 100vw, 631px" class="wp-image-92578" /></noscript></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_3_5 et_pb_column_6_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_header  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><div  class="local-bb49d0e521a0cb7ab0e4cb63d761295c" id="local-bb49d0e521a0cb7ab0e4cb63d761295c"></div></div>
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_row et_pb_row_2_tb_header et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_7_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-new-main" class="et-menu nav"><li class="wakefield-menu-tab et_pb_menu_page_id-92581 menu-item menu-item-type-custom menu-item-object-custom menu-item-92581"><a href="https://localheadlinenews.com/wakefield-daily-item/">Wakefield</a></li>
<li class="north-reading-menu-tab et_pb_menu_page_id-92582 menu-item menu-item-type-custom menu-item-object-custom menu-item-92582"><a href="https://localheadlinenews.com/north-reading-transcript/">North Reading</a></li>
<li class="melrose-menu-tab et_pb_menu_page_id-92583 menu-item menu-item-type-custom menu-item-object-custom menu-item-92583"><a href="https://localheadlinenews.com/melrose-weekly-news/">Melrose</a></li>
<li class="lynnfield-menu-tab et_pb_menu_page_id-92584 menu-item menu-item-type-custom menu-item-object-custom menu-item-92584"><a href="https://localheadlinenews.com/lynnfield-villager/">Lynnfield</a></li>
<li class="ad-menu-tab et_pb_menu_page_id-92590 menu-item menu-item-type-custom menu-item-object-custom menu-item-92590"><a href="https://localheadlinenews.com/renewals/">Renewal</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div>
				
				
				
				
			</div>
				
				
			</div>		</div>
	</header>
	<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-121126" class="module single-post-module post-121126 post type-post status-publish format-standard has-post-thumbnail hentry category-wakefield-daily-item category-wakefield-obituaries et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Loretta M. McCarthy</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Aug 24, 2022</span> | <a href="https://localheadlinenews.com/category/wakefield-daily-item/" rel="tag">Wakefield Daily Item</a>, <a href="https://localheadlinenews.com/category/wakefield-obituaries/" rel="tag">Wakefield Obituaries</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img  alt="Loretta M. McCarthy" data-src="https://localheadlinenews.com/wp-content/uploads/2022/08/OBIT-Loretta-McCarthy-685x640.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://localheadlinenews.com/wp-content/uploads/2022/08/OBIT-Loretta-McCarthy-685x640.jpg" alt="Loretta M. McCarthy" /></noscript>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p style="text-align: center;"><em>A lover of life and people who was a true ‘gamer’</em></p>
<p><img   alt="" width="250" height="323" data-srcset="https://localheadlinenews.com/wp-content/uploads/2022/08/OBIT-Loretta-McCarthy-e1661346389651.jpg 250w, https://localheadlinenews.com/wp-content/uploads/2022/08/OBIT-Loretta-McCarthy-e1661346389651-116x150.jpg 116w"  data-src="https://localheadlinenews.com/wp-content/uploads/2022/08/OBIT-Loretta-McCarthy-e1661346389651.jpg" data-sizes="(max-width: 250px) 100vw, 250px" class="alignleft size-full wp-image-121127 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignleft size-full wp-image-121127" src="https://localheadlinenews.com/wp-content/uploads/2022/08/OBIT-Loretta-McCarthy-e1661346389651.jpg" alt="" width="250" height="323" srcset="https://localheadlinenews.com/wp-content/uploads/2022/08/OBIT-Loretta-McCarthy-e1661346389651.jpg 250w, https://localheadlinenews.com/wp-content/uploads/2022/08/OBIT-Loretta-McCarthy-e1661346389651-116x150.jpg 116w" sizes="(max-width: 250px) 100vw, 250px" /></noscript>WAKEFIELD — Loretta M. McCarthy passed away peacefully surrounded by family on Sunday, August 21.</p>
<p>Loretta leaves sons John J. McCarthy Jr. and his wife Leah of Wakefield and Michael P. McCarthy and his companion Cathe Mustone of Gloucester. She was the loving Nana to her six grandchildren: Andrew, Patrick, Joseph, Megan, Jack and Grace and was the loving longtime companion to Finton “Mo” Mohyde of Stoneham.</p>
<p>Loretta was predeceased by her beloved husband John J. McCarthy in 2003.</p>
<p>Loretta was born in Somerville on May 28, 1931, raised in Belmont and was a graduate of Belmont High School class of 1949. Loretta was a proud graduate and President of her class of Boston University &#8211; Practical Arts &amp; Letters 1954.</p>
<p>Loretta married her late husband, John, in 1959 and moved to Wakefield to raise their sons. She was a member of St. Joseph Parish. They shared 44 years of marriage.</p>
<p>Loretta loved people, she loved life, and she loved nightly Manhattan’s. She was a true ‘gamer.’ She played in a Bridge group and on tennis teams. She golfed. During the summer you could often find Loretta on Long Beach in Rockport playing Scrabble with her sister and nieces. She taught her grandchildren to play Canasta – the games were fierce. In later years, she played cards weekly with a group of wonderful, kind friends.</p>
<p>Her funeral Mass will be celebrated in St. Joseph Church, 173 Albion St., Wakefield on Monday, August 29, at 10 a.m. Interment will follow at Forest Glade Cemetery in Wakefield.</p>
<p>In lieu of flowers contributions may be made to the John J. McCarthy Scholarship Fund, c/o The Scholarship Foundation of Wakefield Inc., P.O. Box 321, Wakefield, MA 01880.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://localheadlinenews.com/wakefield-daily-item-obituary-loretta-m-mccarthy/&#038;t=Loretta%20M.%20McCarthy" class="social-share-link" title="Share &quot;Loretta M. McCarthy&quot; via Facebook" data-network-name="facebook" data-share-title="Loretta M. McCarthy" data-share-url="https://localheadlinenews.com/wakefield-daily-item-obituary-loretta-m-mccarthy/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Loretta%20M.%20McCarthy%20https://localheadlinenews.com/wakefield-daily-item-obituary-loretta-m-mccarthy/" class="social-share-link" title="Share &quot;Loretta M. McCarthy&quot; via Twitter" data-network-name="twitter" data-share-title="Loretta M. McCarthy" data-share-url="https://localheadlinenews.com/wakefield-daily-item-obituary-loretta-m-mccarthy/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://localheadlinenews.com/wakefield-daily-item-obituary-loretta-m-mccarthy/&#038;t=Loretta%20M.%20McCarthy" class="social-share-link" title="Share &quot;Loretta M. McCarthy&quot; via Google +" data-network-name="googleplus" data-share-title="Loretta M. McCarthy" data-share-url="https://localheadlinenews.com/wakefield-daily-item-obituary-loretta-m-mccarthy/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://localheadlinenews.com/wakefield-daily-item-obituary-loretta-m-mccarthy/&#038;t=Loretta%20M.%20McCarthy" class="social-share-link" title="Share &quot;Loretta M. McCarthy&quot; via Tumblr" data-network-name="tumblr" data-share-title="Loretta M. McCarthy" data-share-url="https://localheadlinenews.com/wakefield-daily-item-obituary-loretta-m-mccarthy/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://localheadlinenews.com/wakefield-daily-item-obituary-loretta-m-mccarthy/&#038;description=Loretta%20M.%20McCarthy&#038;media=https://localheadlinenews.com/wp-content/uploads/2022/08/OBIT-Loretta-McCarthy-e1661346389651-116x150.jpg" class="social-share-link" title="Share &quot;Loretta M. McCarthy&quot; via Pinterest" data-network-name="pinterest" data-share-title="Loretta M. McCarthy" data-share-url="https://localheadlinenews.com/wakefield-daily-item-obituary-loretta-m-mccarthy/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://localheadlinenews.com/wakefield-daily-item-obituary-loretta-m-mccarthy/&#038;title=Loretta%20M.%20McCarthy" class="social-share-link" title="Share &quot;Loretta M. McCarthy&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Loretta M. McCarthy" data-share-url="https://localheadlinenews.com/wakefield-daily-item-obituary-loretta-m-mccarthy/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Loretta M. McCarthy&quot; via Email" data-network-name="basic_email" data-share-title="Loretta M. McCarthy" data-share-url="https://localheadlinenews.com/wakefield-daily-item-obituary-loretta-m-mccarthy/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Loretta M. McCarthy&quot; via Print" data-network-name="basic_print" data-share-title="Loretta M. McCarthy" data-share-url="https://localheadlinenews.com/wakefield-daily-item-obituary-loretta-m-mccarthy/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="121126" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #9995c8;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://localheadlinenews.com/wakefield-daily-item-obituary-mary-k-maclaughlin-98/" rel="prev"><span class="button">Previous</span><span class="title">Mary K. MacLaughlin, 98</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://localheadlinenews.com/concom-orders-removal-of-ramsdell-way-soccer-field/" rel="next"><span class="button">Next</span><span class="title">ConCom orders removal of Ramsdell Way soccer field</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://localheadlinenews.com/wakefield-daily-item-sports-page-august-24-2022/" title="Sports Page: August 24, 2022" class="post-thumbnail">
				<img  alt="Sports Page: August 24, 2022" data-src="https://localheadlinenews.com/wp-content/uploads/2022/08/Pages-from-8-24-2022-Pages-SPORTS-FB-440x264.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://localheadlinenews.com/wp-content/uploads/2022/08/Pages-from-8-24-2022-Pages-SPORTS-FB-440x264.jpg" alt="Sports Page: August 24, 2022" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://localheadlinenews.com/wakefield-daily-item-sports-page-august-24-2022/">Sports Page: August 24, 2022</a></h4>
									<p class="date"><span class="updated">August 24, 2022</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://localheadlinenews.com/wakefield-warriors-golf-2022-schedule/" title="Wakefield golf 2022 schedule" class="post-thumbnail">
				<img  alt="Wakefield golf 2022 schedule" data-src="https://localheadlinenews.com/wp-content/uploads/2022/08/golf-schedule-1-Colliton-8.24.22_feature-440x264.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://localheadlinenews.com/wp-content/uploads/2022/08/golf-schedule-1-Colliton-8.24.22_feature-440x264.jpg" alt="Wakefield golf 2022 schedule" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://localheadlinenews.com/wakefield-warriors-golf-2022-schedule/">Wakefield golf 2022 schedule</a></h4>
									<p class="date"><span class="updated">August 24, 2022</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://localheadlinenews.com/wakefield-daily-item-obituary-mary-k-maclaughlin-98/" title="Mary K. MacLaughlin, 98" class="post-thumbnail">
				<img  alt="Mary K. MacLaughlin, 98" data-src="https://localheadlinenews.com/wp-content/uploads/2022/08/OBIT-Mary-MacLaughlin-1-e1661346197623-250x264.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://localheadlinenews.com/wp-content/uploads/2022/08/OBIT-Mary-MacLaughlin-1-e1661346197623-250x264.jpg" alt="Mary K. MacLaughlin, 98" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://localheadlinenews.com/wakefield-daily-item-obituary-mary-k-maclaughlin-98/">Mary K. MacLaughlin, 98</a></h4>
									<p class="date"><span class="updated">August 24, 2022</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://localheadlinenews.com/wakefield-daily-item-obituary-jean-awiszus-91/" title="Jean Awiszus, 91" class="post-thumbnail">
				<img  alt="Jean Awiszus, 91" data-src="https://localheadlinenews.com/wp-content/uploads/2022/08/OBIT-Jean-Awiszus-e1661345930621-250x264.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://localheadlinenews.com/wp-content/uploads/2022/08/OBIT-Jean-Awiszus-e1661345930621-250x264.jpg" alt="Jean Awiszus, 91" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://localheadlinenews.com/wakefield-daily-item-obituary-jean-awiszus-91/">Jean Awiszus, 91</a></h4>
									<p class="date"><span class="updated">August 24, 2022</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-3" class="widget et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://localheadlinenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-22" class="no-bg widget et_pb_widget widget_text"><h4 class="widgettitle">Wakefield Community Links</h4>			<div class="textwidget"><p><a class="wakefield-btn sidebar-btn" href="https://localheadlinenews.com/subscribe/" rel="noopener">Subscribe</a></p>
<p><a class="wakefield-btn sidebar-btn" href="https://www.masspublicnotices.org/" target="_blank" rel="noopener">Legal Notices</a></p>
<p><a class="wakefield-btn sidebar-btn" href="https://localheadlinenews.com/category/wakefield-real-estate/">Real Estate</a></p>
<p><a class="wakefield-btn sidebar-btn" href="https://localheadlinenews.com/wp-content/uploads/2021/07/Wakefield-Business.pdf">Business Directory</a></p>
<p><a class="wakefield-btn sidebar-btn" href="https://localheadlinenews.com/wakefield-daily-item-print/">View Print Edition</a></p>
</div>
		</div> <!-- end .et_pb_widget --><div class="widget et_pb_widget local-widget"><h4 class="widgettitle"> </h4><div  class="local-968ddb16dfccaf516d4865ae8773efc0" id="local-968ddb16dfccaf516d4865ae8773efc0"></div></div> <!-- end .et_pb_widget --><div id="et_social_followers-3" class="no-bg widget et_pb_widget widget_et_social_followers">
		<div class="widget_content">
			<ul class="widget_list">
								<li>
						<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://www.facebook.com/wakefield.dailyitem"></a>
						<a href="https://www.facebook.com/wakefield.dailyitem" class="widget_list_social">
							<h3 class="title">Facebook</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/WakefieldDaily"></a>
						<a href="https://twitter.com/WakefieldDaily" class="widget_list_social">
							<h3 class="title">Twitter</h3>
													</a>
					</li>
								</ul>
		</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular et_pb_section--with-menu" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_0_tb_footer et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_0_tb_footer_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_footer et_pb_bg_layout_light" href="https://localheadlinenews.com/archive/">News Archive</a>
			</div><div class="et_pb_module et_pb_menu et_pb_menu_0_tb_footer footer-horizontal-nav et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered">
					
					
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-footer-menu" class="et-menu nav"><li class="et_pb_menu_page_id-211 menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-92617"><a href="https://localheadlinenews.com/home-page/">Home</a></li>
<li class="nav-divider et_pb_menu_page_id-2687 menu-item menu-item-type-post_type menu-item-object-page menu-item-92618"><a href="https://localheadlinenews.com/about-us/">About Us</a></li>
<li class="nav-divider et_pb_menu_page_id-314 menu-item menu-item-type-post_type menu-item-object-page menu-item-92619"><a href="https://localheadlinenews.com/contact-us/">Contact Us</a></li>
<li class="nav-divider et_pb_menu_page_id-93064 menu-item menu-item-type-custom menu-item-object-custom menu-item-93064"><a href="https://localheadlinenews.com/subscribe/">Subscribe</a></li>
<li class="nav-divider et_pb_menu_page_id-93072 menu-item menu-item-type-custom menu-item-object-custom menu-item-93072"><a target="_blank" rel="noopener" href="https://www.masspublicnotices.org/">Legal Notices</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p><div  class="local-5bebf5f8498b1533b6c8e19bc144aa09" id="local-5bebf5f8498b1533b6c8e19bc144aa09"></div></p></div>
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_row et_pb_row_1_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Local Headline News | © | Site by <a href="https://bostonwebgroup.com/" target="_blank" title="Wordpress Site Development Boston" rel="noopener">BWG</a></p></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div>		</div>
	</footer>
	
			
		</div>
		    </div> <!-- #page-container -->


			
<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"
	   aria-label="Close view photo modal">
		<i class="um-faicon-times"></i>
	</a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-202440624-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-202440624-1');
</script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.5' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.7.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/localheadlinenews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.7.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.7.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.7.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3847598a5932b6d9786520ac3c3b1c4d","fragment_name":"wc_fragments_3847598a5932b6d9786520ac3c3b1c4d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.7.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.4' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/localheadlinenews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/localheadlinenews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"c387a230a4","timeline_nonce":"c91aab84d3","blog_feed_nonce":"f7ad32d031","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/localheadlinenews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/localheadlinenews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/localheadlinenews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"8765b09fc9","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"9edbeb5aab","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"121126","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/localheadlinenews.com\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.17.6' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.17.6' id='fitvids-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/localheadlinenews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-before'>
document.addEventListener( 'advads_ajax_ad_select', function(ev){ ev.detail.gam = {"conditionals":{"is_archive":false,"is_category":false,"is_front_page":false,"is_home":false,"is_post_type_archive":false,"is_single":true,"is_singular":true},"vars":{"query_obj":[],"user_id":0,"post_id":121126,"categories":["wakefield-daily-item","wakefield-obituaries"],"term":["wakefield-daily-item","wakefield-obituaries"],"terms":["wakefield-daily-item","wakefield-obituaries"],"post_type":"post","page_slug":"wakefield-daily-item-obituary-loretta-m-mccarthy","page_id":121126}}; } );
</script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.17.4' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"local-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.3.1' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.17.6' id='et-core-common-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.10.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='smush-lazy-load-js-after'>
function rw() { Waypoint.refreshAll(); } window.addEventListener( 'lazybeforeunveil', rw, false); window.addEventListener( 'lazyloaded', rw, false);
</script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=4.0.13' id='select2-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-includes/js/wp-util.min.js?ver=6.0.1' id='wp-util-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.4.2' id='um_crop-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.4.2' id='um_modal-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.4.2' id='um_jquery_form-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.js?ver=2.4.2' id='um_fileupload-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.4.2' id='um_datetime-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.4.2' id='um_datetime_date-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.4.2' id='um_datetime_time-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.4.2' id='um_raty-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.4.2' id='um_tipsy-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.4.2' id='um_scrollbar-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.4.2' id='um_functions-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.4.2' id='um_responsive-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.4.2' id='um_conditional-js'></script>
<script type='text/javascript' id='um_scripts-js-extra'>
/* <![CDATA[ */
var um_scripts = {"max_upload_size":"134217728","nonce":"b832bac1a4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.4.2' id='um_scripts-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.4.2' id='um_profile-js'></script>
<script type='text/javascript' src='https://localheadlinenews.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.4.2' id='um_account-js'></script>
<script>window.advads_admin_bar_items = [];</script><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>		<script type="text/javascript">
			jQuery( window ).on( 'load', function() {
				jQuery('input[name="um_request"]').val('');
			});
		</script>
	<script id="local-tracking">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/localheadlinenews.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/localheadlinenews.com\/linkout\/"};var advads_gatracking_uids = {"1":"UA-202440624-1"};var advads_gatracking_allads = {"1":{"99405":{"title":"localheadlinenews-banner","target":"https:\/\/localheadlinenews.com\/","impression":true,"click":true},"95964":{"title":"Dockside-Header","target":"https:\/\/docksiderestaurants.getbento.com\/online-ordering\/","impression":true,"click":true},"95226":{"title":"McDonald-Funeral","target":"https:\/\/www.mcdonaldfs.com\/","impression":true,"click":true},"93762":{"title":"Adsense Sidebar Ad","target":"","impression":true,"click":true},"93752":{"title":"AdSense Footer","target":"","impression":true,"click":true},"92673":{"title":"CJ Barrett","target":"https:\/\/www.cjbarrett.com\/","impression":true,"click":true},"92672":{"title":"Cambridge Savings Bank","target":"https:\/\/rate.cambridgesavings.com\/?utm_source=MelroseWeekly&utm_medium=Banner&utm_campaign=Oct_2020_Mortgage","impression":true,"click":true},"92671":{"title":"Brad Hutchinson Real Estate","target":"https:\/\/melrosema.com\/","impression":true,"click":true},"92670":{"title":"Wakefield Co-op","target":"https:\/\/www.wakefieldcoop.com\/WELCOME","impression":true,"click":true},"92669":{"title":"FRG Header","target":"https:\/\/www.farrellyrealtygroup.com\/","impression":true,"click":true},"92668":{"title":"Cota Funeral Homes","target":"https:\/\/www.cotafuneralhomes.com\/","impression":true,"click":true},"92667":{"title":"Croswell Funeral Homes","target":"https:\/\/www.croswellfuneralhome.com\/","impression":true,"click":true},"92666":{"title":"Robinson Funeral Home","target":"https:\/\/www.robinsonfuneralhome.com\/","impression":true,"click":true},"92665":{"title":"Park St Vet","target":"https:\/\/www.parkstreetvet.com\/","impression":true,"click":true},"92664":{"title":"Quinlan Memorials","target":"https:\/\/quinlanmemorials.com\/home\/1939596","impression":true,"click":true},"92663":{"title":"East Gate Liquor","target":"https:\/\/www.eastgateliquor.com\/","impression":true,"click":true},"92662":{"title":"Farrelly Realty Group","target":"https:\/\/www.farrellyrealtygroup.com\/","impression":true,"click":true},"92661":{"title":"Lisa Santilli Ad","target":"https:\/\/lisasantilli.com\/","impression":true,"click":true},"92660":{"title":"Gately Ad","target":"https:\/\/www.gatelyfh.com\/","impression":true,"click":true}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script>			<script type="text/javascript">
				if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":121126,"postSlug":"wakefield-daily-item-obituary-loretta-m-mccarthy","cats":"wakefield-daily-item,wakefield-obituaries"};
							</script>
				
	</body>
</html>
